Wednesday, July 11, 2018

vLSO 1.0.6.0 update

Guys,
This is a minor update with Prepar3D v4.3 support.

10 comments:

  1. Hello,
    For VLSO V 1.0.6.0

    I have:
    FS9.1
    FSX Delux CD installed and FSX Acceleration Expansion Pack CD also added/installed now.
    P3Dv3.4
    P3Dv4.3

    1. Are all of my installed flight sims ok with VLOS V 1.0.6.0?

    2. I see there are two downloads on this site to check PC setup.
    FSchecker 6 to test FSX and P3D setups
    FSchecker 7 to test FSX and P3D setups

    a) what is the difference between the two?

    b) I downloaded FSchecker 6 and ran it and AVAST virus checker quarantined it saying it was infected?
    So for now I deleted it.

    Regards,
    Vaughan

    ReplyDelete
  2. Hi Vaughan,

    1. vLSO is compatible with the following flight simulators:
    Microsoft Flight Simulator X Acceleration
    Microsoft Flight Simulator X: Steam Edition
    Lockheed Martin Prepar3D v1 - v4

    vLSO may not work properly with other FSX versions, including SP1 and SP2

    2.
    a) The only difference is that FSchecker7 tries to find Prepar3D v4.3 registry keys. The 6 version is obsolete now
    b) I rechecked the program (and have always been checking) with ESET and found no problems.

    ReplyDelete
    Replies
    1. Ok,

      Thanks for verifying VLSO V 1.0.6.0 is not compatible with FS9.1 and FSX Deluxe / FSX Acceleration Expansion Pack.
      Note: Too many versions/combinations of FSX to keep track of.

      Have a good day,
      Vaughan

      Delete
  3. Hi Paddles, out of curiosity, is the SHB still supported by the latest vLSO versions?

    ReplyDelete
  4. Hi FSXNavyPilot,

    Just wondering if in the future vLSO could be compatible with CVN78 Gerald Ford that has just been released.

    Many thanks.
    pliph

    ReplyDelete
  5. Hey

    who released a cvn 78 Gerald Ford? Do you have a link or publisher?

    thx Chris

    ReplyDelete
    Replies
    1. Hi Chris,
      I found him here
      https://www.facebook.com/groups/BlueZoneVideos/
      Eduardo Mansilla
      You can contact him through there, cross his palm with silver...well $20

      Delete
  6. Currently all I know about CVN78 is that it is still under construction by Desert Dock. Technically it's possible (and doable) to add it to vLSO supported fleet, provided I get hold of its copy.

    ReplyDelete