Monday, January 5, 2015

vLSO 0.8.2.1 update

Ok, guys

First, this version should support FSX Steam Edition. I say should because there may be some issues with SimConnect clients, and probably with FSX:SE itself (have read tons of duscussions of this on forums). Well, let's see...In case of troubles with the SE, please e-mail me a brief description of your situation.

Second, the range error, occured during logbook export to CSV/XML, has been fixed. And by this obvious reason the buggy 0.8.2.0 beta has been removed from downloads.

No comments:

Post a Comment